Aging Reports - Historical CSVs
Incident Report for Nabis
Resolved
This incident has been resolved.
Posted May 12, 2023 - 21:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2023 - 16:35 PDT
Identified
The team is aware of brand reported issues downloading Aging Report CSVs and are actively implementing a fix. We expect a fix to be implemented before end of day, May 12. We apologize and thank you for your patience.
Posted May 12, 2023 - 15:28 PDT
This incident affected: Nabis Brand Web Application.