Order Placement Temporarily Unavailable
Incident Report for Nabis
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 19:43 PDT
Monitoring
An update has been made to re-enable order placement, and we are monitoring the results. Thank you again for your patience.
Posted Mar 14, 2023 - 16:49 PDT
Identified
There is an unexpected issue that is temporarily preventing the submission of new orders and isolated inventory discrepancies. We believe the ordering functionality system will be restored shortly as we monitor the issue, but will follow with updates. Thank you for your patience, and apologies for the issue.
Posted Mar 14, 2023 - 16:36 PDT
This incident affected: Nabis Brand Web Application and Nabis Retailer Web Application.