Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 26, 2025 - 11:00 PDT
Update
The Nabis platform (California and New York) will be unavailable for all users on Saturday, July 26, from 11:00 AM to 1:00 PM PT / 2:00 PM to 4:00 PM ET for scheduled database maintenance.
Posted Jul 21, 2025 - 09:58 PDT
Update
The Nabis platform (California and New York) will be unavailable for all users on Saturday, July 26, from 11:00 AM to 1:00 PM PT / 2:00 PM to 4:00 PM ET for scheduled database maintenance.
Posted Jul 21, 2025 - 09:53 PDT
Scheduled
The Nabis platform (California and New York) will be unavailable for all users on Saturday, July 26, from 11:00 AM to 1:00 PM PT / 2:00 PM to 4:00 PM ET for scheduled database maintenance.
Posted Jul 21, 2025 - 07:35 PDT
This scheduled maintenance affected: Internal Nabis-Facing ([NABIS TEAM] Driver Application, [NABIS TEAM] Warehouse Management Service, [NABIS TEAM] Metrc, [NABIS TEAM] Inventory Service API) and Nabis Brand Web Application, Nabis Retailer Web Application, Nabis Public API for Brands.