We apologize for the recent disruption in our email system, which may have affected the delivery of certain emails or CSV downloads via email. If you were expecting an email but did not receive it, we recommend refreshing and attempting the action again.
If you still do not receive the email by the end of the day, please log an issue through our Support Portal (https://nabis.atlassian.net/servicedesk/customer/portal/9) Our team is actively monitoring the situation and working to ensure email performance is fully restored.
Thank you for your patience and understanding as we resolve this matter.
Posted Dec 09, 2024 - 08:32 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2024 - 12:02 PST
Investigating
We regret to inform you that our platform is currently experiencing issues with email delivery, resulting in degraded performance. We deeply apologize for any inconvenience this may have caused and assure you that our team is actively working to resolve the issue as quickly as possible. Thank you for your patience and understanding.
Posted Dec 06, 2024 - 12:02 PST
This incident affected: Nabis Brand Web Application and Nabis Retailer Web Application.