[API] Platform API Timeout Issue
Incident Report for Nabis
Resolved
This incident has been resolved (it was sourced to a specific brand based on their own implementation).
Posted Dec 12, 2022 - 20:14 PST
Investigating
The team is currently investigating a reported issue by brand partners regarding '408-Error' timeouts depending on page size. We apologize for the issue, and will keep our partners posted as we continue investigation.
Posted Dec 12, 2022 - 17:02 PST
This incident affected: Nabis Public API for Brands.