Inventory Selection on Order Form
Incident Report for Nabis
Resolved
The issue of the Order Form Dropdown displays "No Inventory" is resolved, please hard refresh the page to see the new update! Thank you for your patience.
Posted May 30, 2023 - 14:05 PDT
Investigating
The team is aware of isolated Brand reports where the Order Form Dropdown displays "No Inventory" -- the team is currently investigating the issue. We apologize for the inconvenience, and will update our partners as soon as the issue is resolved. Thank you for your patience.
Posted May 30, 2023 - 13:17 PDT
This incident affected: Nabis Brand Web Application.