METRC System Outage
Incident Report for Nabis
Resolved
This incident has been resolved.
Posted Dec 29, 2022 - 05:12 PST
Monitoring
METRC Update: The Nabis operations team has regained partial/intermittent METRC service in the last hour, which is an improvement from the full-scale outage earlier this morning, Wednesday 12/28.

For many of today’s scheduled orders, the Nabis team was unable to fully generate transfers, update driver/vehicle information, or print paperwork, meaning many of today’s orders were delayed or rescheduled.

We have been working directly with impacted retailers throughout the day about your specific orders. We appreciate your partnership and ask for your continued patience as we figure out the extent of the METRC outages and reschedule orders.

If possible, please keep an eye out for further communications from Nabis and do your best to confirm orders over the coming days. As always, please reach out to help@nabis.com with any questions or concerns.

While we don’t yet know the full extent of the outage, rest assured that we will do our best to reschedule delayed orders as soon as possible. We recognize the importance of the last week of the year’s sales and will do everything we can to get orders out promptly and compliantly.

Thank you for your understanding,
The Nabis team
Posted Dec 28, 2022 - 14:00 PST
Identified
The morning of Wednesday, 12/28/22, a system-wide outage of METRC (both API and the web portal) occurred, and remains under active investigation by the METRC team.

The Nabis engineering and operations team has been in close contact with METRC to report evidence of this issue, and we will update our partners as soon as the METRC system re-stabilizes.

We apologize in advance for any downstream issues and/or minor operational delays for Nabis orders as a result of this METRC outage.
Posted Dec 28, 2022 - 09:44 PST
This incident affected: Nabis Brand Web Application and Nabis Retailer Web Application.