Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 25, 2024 - 14:00 PDT
Scheduled
The Nabis Platform V2 API /order endpoint will be updated on [Friday, October 25th] to include one new field: -retailerCreditRating (Retailer credit rating at the time of order placement)
This is a non-breaking additive change and there is no downtime expected.
Posted Oct 21, 2024 - 13:26 PDT
This scheduled maintenance affected: Nabis Public API for Brands.