Inventory Display Issue
Incident Report for Nabis
Resolved
The team has issued a fix that resolves the issue preventing items from displaying in the Inventory Tab and Order Form. Please refresh your app to ensure the fix is applied. Thank you for your patience.
Posted Nov 28, 2022 - 14:23 PST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2022 - 11:22 PST
Investigating
The team is actively investigating display Issues on the Inventory Tab and Order Form and will be working on a solution as quickly as possible. Our apologies for the issue.
Posted Nov 28, 2022 - 11:22 PST
This incident affected: Nabis Brand Web Application and Nabis Retailer Web Application.