Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 12, 2025 - 12:00 PDT
Scheduled
The Nabis Platform CA V2 API /order and /invoice endpoints will be updated on Thursday, June 12th to include the following new fields: • creditMemoType • creditMemoNote • creditMemoCreatedBy • creditMemoCreatedAt
This is a non-breaking additive change and there is no downtime expected.
Posted Jun 05, 2025 - 13:05 PDT
This scheduled maintenance affected: Nabis Public API for Brands.