The Nabis Platform V2 API was successfully updated to include four new fields.
/v2/inventory has been enhanced to include two new fields -quarantined: the corresponding number of quarantined inventory based on warehouse location -packed: the corresponding number of quarantined inventory based on warehouse location
/v2/order/:id has been enhanced to include two new fields -lineItemNotes: Notes entered in for the line item -nabisNotes: Nabis notes for manifest
For more information on these new fields, please view the Nabis Platform V2 API documentation.
Thank you!
Posted Jan 31, 2023 - 11:01 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 31, 2023 - 11:00 PST
Scheduled
The Nabis Platform V2 API was successfully updated to include four new fields.
/v2/inventory has been enhanced to include two new fields -quarantined: the corresponding number of quarantined inventory based on warehouse location -packed: the corresponding number of quarantined inventory based on warehouse location
/v2/order/:id has been enhanced to include two new fields -lineItemNotes: Notes entered in for the line item -nabisNotes: Nabis notes for manifest
For more information on these new fields, please view the Nabis Platform V2 API documentation.
Thank you!
Posted Jan 31, 2023 - 10:57 PST
This scheduled maintenance affected: Nabis Public API for Brands.