Customers Receiving 502 "Bad Gateway Errors" On V1 API
Incident Report for Nabis
Resolved
This incident causing the errors in the Brands API has been resolved.
Posted Jun 22, 2022 - 18:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2022 - 17:57 PDT
Investigating
At approximately 3:10 PM EST, the engineering team received reports that certain customers were experiencing "Bad Gateway" errors when using the Brand API.

The team is currently investigating this issue, and will be issuing a fix as promptly as possible.

Thank you for your patience.
Posted Jun 22, 2022 - 15:52 PDT
This incident affected: Nabis Public API for Brands.