Northern California ISP Outage
Incident Report for Nabis
Resolved
UPDATE: Affected users this morning have been able to bypass blank screen issue by explicitly going to 'app.nabis.com' (or accessing the sign-in page from www.nabis.com) versus 'app.getnabis.com' (which is still problematic on some devices).
Posted Jan 04, 2023 - 06:41 PST
Monitoring
The Nabis team is aware of Northern California-based internet outages impacting site access for some users. If you are in Northern California, and experiencing issues loading the Nabis site, please consult your ISP to determine if you are in an impacted area.

If in an affected area, a potential mitigating step is to restart your router. If this step does not resolve your issue, please wait for your regional ISP outage to subside.

Thank you for your cooperation, and we apologize for the issue.
Posted Jan 03, 2023 - 21:11 PST
This incident affected: Nabis Brand Web Application and Nabis Retailer Web Application.